
1.Chargement et installation 

  

1.Chargement et installation (cette page) 

2a.Les vagues. Les formats d'enregistrement ici 

2b.Les différentes animations ici 

2c.Comment afficher ces animations sur un Forum ici 

3.La pluie ou la neige  ici 

4.La pluie ou la neige derrière une fenêtre ici 

5.La pluie ou la neige derrière une fenêtre dans PF Studio ici 

6.La pluie et les ronds dans l'eau.Encadrer une animation ici 

7.Faire clignoter les étoiles et bouger l'eau ici 

  

2.Allez sur ce site 

3.Cliquez sur Télécharger 

 
 

4.Cochez Enregistrer le fichier 

5. Puis OK 

http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_a/utilisation_de_sqirlz_water_reflet.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_b/les_autres_animations.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_c/enregistrer_pour_les_forums.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_d/la_pluie_avec_qirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_d/la_pluie_avec_qirlz_derriere_fenetre.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_d/la_pluie_avec_qirlz_copie(1).htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_e/les_ronds_dans_l.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_f/eau_etoiles.htm
http://www.commentcamarche.net/download/telecharger-34083956-sqirlz-water-reflections


  

6.Vous obtenez cette icône 

 

7.Avec  IZarc ici  (dézippeur gratuit) ou autre logiciel de dézippage, vous allez 
dézipper sur le Bureau... 

8.Clic droit sur SqirlzReflect.zip puis Cliquez sur IZarc  puis sur Extraire ici 

 

9.Vous obtenez le fichier d'installation    

10.Faites un double-clic sur cette dernière icône pour lancer l'installation qui est 
très classique 

 
11.Cliquez sur Next 

http://www.photofiltregraphic.com/12astuces/izarc/izarc.htm
http://www.photofiltregraphic.com/12astuces/izarc/izarc.htm


 

12.L'installation se fera automatiquement dans Program Files ou Programmes. 
Clic sur Next 

 

13.Next 



 

14.Clic sur Install 

 

15.Clic sur Finish 



 

16.Pour mettre une icône sur le bureau 

17.Clic sur Démarrer  >Tous les programmes. Clic sur Sqirlz Water Reflections 

18.Clic droit sur le 2ième Sqirlz Water 

Reflections  

 19.Clic sur Envoyer vers  puis clic sur  Bureau (créer un raccourci) 

 

20.Ce qui créé cette icône  sur le Bureau qui vous permettra de lancer 
le logiciel 

21.Double-clic sur cette icône pour ouvrir le logiciel. Clic sur Continue 



 

22.Cela indique qu'il y a des exemples dans le menu "Examples" (oui mais...en 
anglais) 

23.Clic sur Continue 

 

24.Vous pouvez agrandir l'affichage 



 

 

  



2a.Faire des vagues avec Sqirlz fait par 

Papy 35 

Les différentes possibilités d'Enregistrement ci-

dessous 

 

Fourni par Traduction 

  

 

Cette flèche pour marquer votre 

ligne 

Clic gauche pour la déplacer 

Explications pour démarrer Sqirlz 

Les vagues 

Faire des vagues comme ceci 

 

 

1.Enregistrez cette image 

http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_a/utilisation_de_sqirlz_water_reflet.htm#formats_enregistrement
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_a/utilisation_de_sqirlz_water_reflet.htm#formats_enregistrement
https://translate.google.com/
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
https://translate.google.com/


 

2.Ouvrez  le logiciel  et ouvrez l'image en cliquant sur l'icône verte 

 

3.Le Menu View permet de choisir la taille d'affichage de l'image 

4.L'image étant petite, clic sur Show 200% 

 

5.La fonction de L'eau qui ondule (les vagues) est sélectionnée d'office 

6.Cliquez sur l'outil de sélection ovale rouge 1 



7.Ensuite, vous allez sélectionner le tour de la surface que vous voulez faire 
bouger 

8.Clic gauche pour commencer, avancez...clic pour changer de direction, 

avancez...clic...avancez...etc...2,3,4,5,6,7,8 

9.Pour fermer la ligne, faites un clic droit 

 

10.Si vous avez une erreur et que vous vouliez recommencer, allez dans le 
Menu Outline 

11.Cliquez sur Begin,ça efface la sélection et ça permet de recommencer 

 

12.Delete permet de tout supprimer 

13.Undo/Redo permet de reculer 

14.Move permet de Déplacer la sélection 

15.Edit permet de l'agrandir ou de la diminuer 

16.Smooth arrondit (un peu) les angles 



17.Quand la sélection est terminée, cliquez sur l'icône des vagues 

 

18.La fenêtre des réglages Set Parameters For Basic Ripples s'ouvre 

19.Faites un premier essai sans rien changer en cliquant sur la flèche jaune 

 

20.Ensuite vous cochez les petits ronds B C D E et chaque fois vous essayez 
avec la flèche jaune 

21.Ensuite, vous coulissez les curseurs un à un, en faisant un essai à chaque 
fois 



22.Enfin, vous pouvez agir dans les 4 autres fenêtres de réglages qui sont en 
haut, à droite 

23.Water Color and Darkness permet de colorer l'eau (ou de la laisser comme elle 
est avec No Coloring ) 

 

24.Add Extra Wave modifie la forme des vagues 

 

25.Add Flow modifie la direction des vagues 



 

26.Image Smoothing ralentit les mouvements 

 

27.Quand tout vous convient, fermez la fenêtre Set  Parameters For Basic 
Ripples ouverte ligne 18 

 

28.Les différentes possibilités d'Enregistrement  

29.Vous avez le choix entre 3 formats d'animation 

 



30.Le format Flash est très léger mais nécessite d'avoir Adobe Flash Player ici sur 
le PC pour  voir ces animations 

31a.L'extension est .swf 

31b. Pour placer les fichiers swf sur un forum ou sur un site, voir Archive-Host 

  

32.Le format avi est de très bonne qualité mais très très  lourd 

  

33.Le format gif est moins bon mais beaucoup plus léger: à employer 
dans les forums 

  

34.La dernière icône permet d'enregistrer l'animation sous forme d'autant de 
fichiers qu'il y a de calques 

35.Comparaison des poids de la même animation faite sur une image de 24 ko 

 

36.Une manière de diminuer le poids de l'animation est de cliquer sur l'icône 
formée par les petites boules et de remplacer 20 par 15 

 

37.Autre manière en sélectionnant l'icône des 2 petits triangles bleus 

 

http://www.infos-du-net.com/telecharger/Player-Macromedia-Flash,0301-2577.html
https://www.archive-host.com/


38.Quand vous ferez l'enregistrement vous aurez cette fenêtre (qui n'apparaît pas 
toujours!!!) 

39.Dans la case vous mettrez par exemple 0.8. La Taille de 
l'animation sera 80% de celle faite initialement 

 

40.Mais le plus simple pour réduire le poids d'une animation est 
de réduire la taille de l'image au départ du travail 

 

41.Enregistrer en gif dans le PC 

42.Donc pour notre animation, cliquez sur l'icône gif (lignes 29 et 33) 

43.Cette fenêtre s'ouvre: Cochez Basic Ripples Only  s'il n'est pas 
sélectionné.  OK 

 



44.La fenêtre d'enregistrement s'ouvre. Donnez un nom à votre fichier. Laissez le 
format gif 

45.Ciquez sur Enregistrer 

 

46.Laissez 15. OK 

 

47.L'animation s'enregistre 

 

48.C'est réussi aux dimensions:314 x 238 



 

49.Si vous voulez la voir dans le Poste de travail, il faut sélectionner le Mode 
Pellicule 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



2b.Les différentes animations avec 
sqirlz  fait par Papy 35 

 

Fourni par Traduction 

  

 

Cette flèche pour marquer votre 

ligne 

Clic gauche pour la déplacer 

Explications pour démarrer Sqirlz 

1.Quand tous les réglages et les essais sont faits, par exemple dans le tut des 
vagues ici,vous  fermez la fenêtre Set Parameters For Basic Ripples ,ouverte 

ligne 18 

 

2.Puis vous cliquez sur une icône d'enregistrement 

https://translate.google.com/
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_a/utilisation_de_sqirlz_water_reflet.htm
https://translate.google.com/


 

 3.Mais si vous voulez revoir l'animation, cliquez sur la grosse flèche jaune 

 4.Un autre clic sur la flèche et elle s'arrête. Vous pouvez recommencer plusieurs 
fois 

 

5.Pour choisir d'autres fonctions, cliquez sur l'icône en forme de Y rouge 

 

6.La fenêtre Choose Combination of Rain/Snow and Ripples s'ouvre pour vous 
permettre de choisir tout ce que vous pouvez faire 



 

7.Asuce:Quand votre image est ouverte dans sqirlz, cliquez tout de 
suite sur l'icône avec Y et cliquez dans le petit rond qui correspond 

à ce que vous voulez faire puis OK 

8.Ensuite, cliquez sur l'une ou l'autre des 3 icônes qui sont à côté,  à gauche, 
pour faire les réglages 

 



9.Les clics sur la petite flèche jaune dans les fenêtres de réglages permettent 
d'essayer l'effet seul 

 

10.Un clic sur la grosse flèche jaune et vous verrez l'animation complète si elle a 
2 effets 

11.Un clic sur l'image et elle s'arrête 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



2c.Afficher sur un forum fait par Papy 35   

 

Fourni par Traduction 

  

 

Cette flèche pour marquer votre 

ligne 

Clic gauche pour la déplacer 

Explications pour démarrer Sqirlz 

 

1.Animations au format Gif 

1015 ko pour celle-ci 

 

2.Aucun problème avec ces animations qui s'affichent avec tous les hébergeurs 
comme des images 

3.Conseil: Travaillez sur de petites images car ces animations sont lourdes ou 
très lourdes 

4.Pour que ce soit moins lourd, pensez à mettre 15 au lieu de 20 en cliquant 
sur l'icône des petites boules 

https://translate.google.com/
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
https://translate.google.com/


 

 

5.Animations Flash (au format.swf) 

la même animation ne fait que 272 ko 

6.Très peu d'hébergeurs acceptent ce format. En voici un qui les 
accepte: Archive Host 

7.Il faudra vous y inscrire pour avoir un espace perso 

8. Cliquez sur Ajouter des fichiers et envoyez le fichier au format swf 

 

9. Mettez votre curseur sur le fichier qui est chez Archive Host puis cliquez sur la 
pointe 

 

10.Cliquez sr la 1ière ligne Informations et Codes 

https://www.archive-host.com/


 

11.Cliquez sur le 1ier lien pour le sélectionner 

 

12. Puis clic droit > Copier 

13. Allez dans l'emplacement d'envoi des messages du Forum 



14.Cliquez sur le bouton Flash 

      

15.Dans la case URL, clic droit > Coller 

 

16.Cette  formule s'inscrit (avec .swf et flash) 

 

17. Clic sur Prévisualiser pour voir puis clic sur Envoyer 

 

18.Bien sûr, sur le forum, elle est animée 



19.Le gros avantage de cette animation, c'est qu'elle ne pèse  que 272ko au lieu de 
1015ko 

 

 

3.La pluie ou la neige avec sqirlz fait par 

Papy 35 

 

Fourni par Traduction 

  

 

Cette flèche pour marquer votre 

ligne 

Clic gauche pour la déplacer 

Explications pour démarrer Sqirlz 

A cause du poids,les animations et images de cette page sont longues à ouvrir 

Enregistrez cette image ou prenez une image perso 

 

1.Ouvrez-la dans sqirlz 

2.Cliquez sur l'icône des petites boules et mettez 15 au lieu de 20 pour réduire le 
nombre de calques.OK 

https://translate.google.com/
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
https://translate.google.com/


 

 

3.La pluie 

4.Cliquez sur l'icône avec Y rouge (1) et cochez Rain/Snow Only (2).OK 

 

5.Si vous cliquez sur la flèche jaune,avec les réglages de base la pluie tombe  y 
compris sur le cadre 



 

6.Cliquez sur l'outil  ovale rouge (1) pour sélectionner 

7.Tracez la sélection au bord du cadre (2).Fermez-la par un clic droit 

 

8.Cliquez sur l'icône de la pluie 

 

9.Cochez Within Outline Only pour que la pluie soit à l'intérieur de la sélection 

10.(en cochant Avoid Outline,elle serait à l'extérieur de la sélection,sur le cadre) 

11.Faites  des réglages et des essais 



 

12.Quand ça vous plaît,enregistrez au format gif ou Flash 

 

 



13.La neige 

14.C'est le même processus que la pluie mais dans la fenêtre des réglages  
cochez Snow qui veut dire Neige 

 

15.Avec les réglages ci-dessus, on obtient 



 

4.La pluie ou la neige derrière des 
vitres avec sqirlz fait par Papy 35 

 

Fourni par Traduction 

  

 

Cette flèche pour marquer votre 

ligne 

Clic gauche pour la déplacer 

Explications pour démarrer Sqirlz 

A cause du poids, les animations et images de cette page sont longues à ouvrir 

1.Enregistrez cette image ou prenez une image perso 

https://translate.google.com/
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
https://translate.google.com/


 

2.Clic sur l'icône des petites boules: Indiquez 15 calques (1) 

3.Clic sur l'icône Y rouge:Sélectionnez Rain/Snow Only (2) 

4.Clic sur l'icône de sélection ovale rouge: Tracez la sélection autour de la 1ière 
vitre (3) 

 

5.Clic sur l'icône des réglages (4):Cochez Snow (neige), Whin Outline 
Only. Speed (vitesse) à 0,04 (ou plus ou moins) 



 

6.Si vous avez besoin de supprimer la sélection: clic sur l'icône de la sélection ovale rouge 

7.Si vous n'arrivez plus à sortir votre curseur de l'image, faites un clic droit dessus 

8.Vous obtenez cette animation qu'il faut enregistrer au format avi 

 

9.Fermez le travail en cours 

 

10.Rouvrez cette animation d'une manière spéciale: Menu File >AVI Open 



 

11.L'animation est fixe mais elle se remettra en mouvement 

12.Refaites sur la 2ième vitre comme pour la première 

13.Vous obtiendrez cette animation à enregistrer au format avi 

 

14.Fermez le travail en cours 

 

15.Rouvrez cette animation: Menu File > AVI Open 

16.Refaites sur la 3ième vitre comme pour les 2 autres 

17.Enregistrer au format avi puis fermez 

 

18.Rouvrez cette animation: Menu File > AVI Open 

19.Refaites sur cette 4ième vitre comme pour les 3 autres 



20.Vous obtiendrez cette animation. Surtout, ne la fermez pas 

 

21.Enregistrez au format que vous voulez mais de préférence gif voir ici  (ligne 
28) 

 

22.C'est évidemment la même manière de procéder pour la pluie 

 

 

 

 

http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_a/utilisation_de_sqirlz_water_reflet.htm


5.Neige ou pluie derrière une fenêtre 

avec sqirlz et Photofiltre studio 

 

 

Fourni par Traduction 

  

 

Cette flèche pour marquer votre 

ligne 

Clic gauche pour la déplacer 

Explications pour démarrer Sqirlz 

A cause du poids,les animations et images de cette page sont longues à ouvrir 

1.Enregistrez l'animation  de la ligne 15 du tuto La pluie ou la neige  ici qui doit 
être au format gif 

2.Ouvrez-la dans Photofiltre. Elle a 20 calques 

3.Réduisez sa taille à une largeur de 350. Menu Image >Taille de l'image 

4.Tous les calques se réduisent à 350 de largeur 

 

https://translate.google.com/
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_d/la_pluie_avec_qirlz.htm
http://www.photofiltregraphic.com/
https://translate.google.com/


5.Il faut maintenant préparer une fenêtre de cette taille 

6.Clic sur la vignette du calque 1 > Décochez Visible pour voir le fond blanc 

7.Sélectionnez la vignette du fond pour y placer la fenêtre 

8.Pour sauvegarder, enregistrez au format pfi 

  

9.Enregistrez ces 2 masques de fenêtres dans le dossier Masks (ou réserve 
Masks)  ici et ici 

10.Menu Filtre > Photomasque 

11.Fenêtre 1 avec le motif Bois02 fourni dans les Patterns d'origine 

 

12.Toujours sur le même fond: Fenêtre 2 avec la couleur noire à la place du motif 
Bois 

http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_d/fenetre1.gif
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_d/fenetre2.gif


 

13.Pour insérer un nouveau Fond: Menu Calque > Insérer un nouveau fond > 
Vierge 

14.Sélectionnez le calque 21 de la Fenêtre 

 

15.Vous allez mettre  tout le blanc en transparence avec la baguette 
magique (Tolérance = 100) 

16.Pour sélectionnez toutes les parties blanches, tenez la touche Ctrl enfoncée et 
cliquez dans chaque blanc 



17.Menu Edition > Effacer (ou touche Suppr du clavier). Le blanc 
devient transparent 

 

18.La fenêtre est prête 

 19.Enregistrez au format pfi 

  

20.Le but maintenant est de placer une fenêtre au-dessus de chaque calque avec 
la neige puis de la fusionner avec ce calque. 

21.Cela peut se faire par des copier-coller 

22.Ou par Dupliquer, Glisser au-dessus puis Fusionner avec le calque inférieur 

23.C'est ce que je vais expliquer 

24.Mettez tous les calques visibles. Menu calque > Afficher tous les calques 

26.Glissez la fenêtre au-dessus du calque 1 

27.Pour cela, vous tenez votre clic gauche enfoncé sur le calque 21 de la 
fenêtre,vous montez juste au-dessus du calque 1 et vous le lâchez 



 

28.Dupliquez ce calque 21, ça créé le calque 22. Clic droit sur la vignette > 
Dupliquer 

 

29.Glissez le calque 22 de la fenêtre au-dessus du calque 2 



 

30.Fusionnez le calque 21 avec le calque 1:clic droit sur sa vignette > Fusionner 
avec le calque inférieur 

31.Le calque 1 est terminé 

 

32.Enregistrez au format pfi 

  



33.Faites de même avec tous les calques pour qu'il y ait la fenêtre sur chaque 
calque 

34.Attention, c'est long. Pensez à enregistrer régulièrement pour ne pas perdre 
ce qui est fait 

 

35. Quand c'est terminé, enregistrez au format pfi 

36.Menu Image > Dupliquer 

37.Enregistrez le double qui vient de se créer en lui donnant un autre nom au 
format pfi 

38.Lancez l'animation sur ce double: Menu Outils > Gif animé 

39. Durée = 10 sur Toutes les images 

40.Cochez:  Boucler   Restaurer le fond   Palette optimisée   Diffusion 



 

  

 

41.Fermez votre double qui est au format pfi et conservez-le, il pourra vous 
resservir 

 

42. Vous revenez sur votre original 

43.Vous allez  poser la fenêtre sur un mur 

44.Masquez tous les calques: Menu Calques > Masquer tous les calques 

45.Sélectionnez la vignette du fond 

46.Menu Image > Encadrement extérieur   Largeur = 100   Mettez un Motif de fond 
(au choix) 



 

47.Cliquez sur l'outil Sélection  

48.Tracez une sélection comme celle ci-dessous 

 

49. Menu Image > Recadrer. Rendez Visible le calque 1. La fenêtre a pris sa place 



                         

50.L'animation peut être lancée maintenant mais vous pouvez aussi rajouter 
quelque chose devant le mur 

51.Par copier-coller, vous pouvez placer des tubes ou des nozzles sur le Fond 

 

 

52.Lancez l'animation: Menu Outils > Gif animé 

53. Durée = 10 sur Toutes les images 



54.Cochez:  Boucler   Restaurer le fond   Palette optimisée   Diffusion 

 

55.Cliquez sur Aperçu puis Exporter 

 

 

56.Autre possibilité: vous avez un coin de pièce avec une 

fenêtre 

57.Dimensions:305 x 288 



 

58.Vous voulez mettre de la pluie derrière les vitres 

59.Enregistrez une animation déjà faite avec sqirlz: ligne 12 du tut La pluie ou la 
neige  ici  qui doit être au format gif 

37.Ouvrez-la dans Photofiltre 

60.Tracez une sélection rectangulaire du ciel, sans le cadre et les arbres 

61.Menu Image > Recadrer 

 

62.Redimensionnez aux dimensions de la fenêtre: 305 x 288 en décochant: 
Conserver les proportions 

http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_d/la_pluie_avec_qirlz.htm


 

63.Copier-coller la fenêtre au-dessus du Fond 

 

64.Continuez comme à partir de la ligne 14,ci-dessus (la Tolérance de la baguette 
magique sera laissée à 30) 



 

65.Lancez l'animation comme à la ligne 29 

 

 

 

 

 

 



6.La pluie et les ronds dans l'eau avec 

sqirlz fait par Papy 35 

Encadrer cette animation avec PhotoFiltre Studio ici 

 

Fourni par Traduction 

  

 

Cette flèche pour marquer votre 

ligne 

Clic gauche pour la déplacer 

Explications pour démarrer Sqirlz 

A cause du poids, les animations et images de cette page sont longues à ouvrir 

1.Enregistrez cette image ou prenez une image perso 

 

2.Ouvrez-la dans sqirlz 

3.Cliquez sur l'icône des petites boules et mettez 15 au lieu de 20 pour réduire le 
nombre de calques. OK 

http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_e/les_ronds_dans_l.htm#encadrer
https://translate.google.com/
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
https://translate.google.com/


 

4.Cliquez sur l'icône Y rouge et sélectionnez Basic Ripples AND Rain/Snow 

 

5.Cliquez sur l'icône de sélection ovale rouge. Tracez la sélection autour de 
l'eau et  fermez-là par un clic droit 



 

6.Cliquez sur l'icône de Réglages des ronds (1) 

7.Mettez No of Ripples sur 50 et Transparency sur 100 (2) 

 

8.Faites un essai avec la petite flèche jaune (3) 



 

 

9.Cliquez sur l'icône de Réglages de la pluie (1) 

10.Avec ces Réglages, en particulier  Transparency sur 160 (2) 

 

11.Faites un essai avec la petite flèche jaune (3) 

 

12.Puis faites un essai de l'ensemble avec la grosse flèche jaune 



13.Enregistrez au format gif ou autre, voir ici  si besoin 

 

14.Bien sûr tous les autres réglages sont possibles...à vous de les découvrir 

 

15.Encadrer cette animation 

16.Ouvrez cette animation dans Photofiltre studio. Elle s'ouvre avec 15 calques 

17.Dupliquez-la afin de conserver votre animation originale 

18.Menu Calque > Masquer tous les calques 

19.Sélectionnez le fond en cliquant sur sa vignette 

20.Menu Image > Encadrement extérieur.Largeur = 20 Sélectionnez un Motif de 
fond (au choix) 

http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_a/utilisation_de_sqirlz_water_reflet.htm


 

21.Si vous voulez mettre ce cadre en relief: 

22.Sélectionnez le blanc avec la baguette magique puis Menu Sélection > 
Inverser 

23.Menu Filtre > Esthétique > Contour 3D (avec les réglages d'origine) 

 

  



24.Pour lancer l'animation: Menu Outils > Gif animé  Durée = 10 à Toutes les 
images 

25.Cochez: Boucler    Restaurer le fond    Palette optimisée     Diffusion 

26.Aperçu puis Exporter.L'enregistrement se fait automatiquement au format gif 

 

 

 

 

 

 

 

 

 

 



7.Faire clignoter les étoiles et bouger l'eau 

avec sqirlz et Photofiltre Studio fait par Papy 35 

 

Fourni par Traduction 

  

 

Cette flèche pour marquer votre 

ligne 

Clic gauche pour la déplacer 

Explications pour démarrer Sqirlz 

A cause du poids,les animations et images de cette page sont longues à ouvrir 

1.En partant de cette image ou de l'une des vôtres 

 

2.Faites l'animation de l'eau avec sqirlz en ne modifiant pas le nombre de 
calques 

3.Enregistrez-la au format gif 

https://translate.google.com/
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz.htm
http://www.photofiltregraphic.com/18gifanime/sqirlz/sqirlz_a/utilisation_de_sqirlz_water_reflet.htm
https://translate.google.com/


 
 

4.Ouvrez le fichier gif créé dans PhotoFiltre Studio. L'animation est composée 
de 20 calques 

 
5.Masquez tous les calques sauf la vignette du calque 1 que vous sélectionnez 

 
6.Tracez les sélections dans les zones où vous voulez mettre des étoiles (avec la 
touche Ctrl enfoncée,vous tracerez toutes les zones).Eventuellement zoomer à 

200% 
 

7.Ces sélections se retrouveront sur tous les calques (sinon Menu Calque > 
Afficher la sélection ) 

 

8.Sur ce calque 1,appliquez un masque Etoiles avec Photomasque (par exemple 
les Petites étoiles,voir ici comment utiliser ce masque) 

http://www.photofiltregraphic.com/18gifanime/etoiles/etoiles.htm


 

9.Faites la même chose sur tous les calques impairs 3,5,7,9,11,13,15,17 et 19 
 
  

10.Revenez au calque 2 et dans Photomasque,pivotez le masque des petites 
étoiles de 90° et appliquez ce masque sur tous les calques pairs 

4,6,8,10,12,14,16,18 et 20 

 

  

11.Pour lancer l'animation:Menu Outils > Gif animé  Durée = 10 à Toutes les 
images 

12.Cochez: Boucler  Palette optimisée     Diffusion 



 

13.Aperçu puis Exporter.L'enregistrement se fait au format gif 

 

 


